1. 首页 > 技术分析

回调20日线选股公式(5日20日金叉选股)

回调20日线选股公式(5日20日金叉选股)

内容导航:
  • 通信达软件 股价站在20日线上20%以上 又回调到20日线左右(正负5%都要)的选股公式 谢谢那位老...
  • 求通达信软件:个股上涨后缩量回调到20日线的选股预警公式,谢谢老师!
  • 求高手帮我写个.上涨趋势中缩量回踩20日线选股公式.
  • 上涨过程中股价缩量回踩20日均线的选股公式?
  • 求股价在日、周、月 的5、10、20均线之上选股公式。
  • 求一个同花顺选股公式,能筛选所有大于20月均线的股票
  • 老师能编一个通达信月托,5日金叉10日,10日金叉20日的选股指标源码?
  • Q1:通信达软件 股价站在20日线上20%以上 又回调到20日线左右(正负5%都要)的选股公式 谢谢那位老...

    参数 最小 最大 缺省
    M 10 100 50
    公式:
    A1:=HHVBARS(C,M);
    A2:=(HHV(C,M)/REF(MA(C,20),A1)-1)*100>=20;
    A3:=ABS((C/MA(C,20)-1)*100)<=5;
    A2 AND A3;

    说明:参数M表示指定该公式的计算周期。比如10天内,还是50天内还是100天内。

    Q2:求通达信软件:个股上涨后缩量回调到20日线的选股预警公式,谢谢老师!

    {大阳突破缩量回调到20日线}
    MA5:=MA(C,5);
    MA10:=MA(C,10);
    MA20:=MA(C,20);
    MA60:=MA(C,60);
    大阳:=(C-REF(C,1))/REF(C,1)*100>7 AND C>O;
    多头排列:=MA5>MA10 AND MA10>MA20 AND MA20>MA60 AND MA20>=REF(MA20,20);
    回调不破:=BETWEEN(L/MA20,1,0.97) AND COUNT(C>MA10,3)>=2 AND C>MA20;
    缩量:=V<REF(V,1) AND V<MA(V,5);
    XG:EXIST(大阳,10) AND 多头排列 AND 回调不破 AND 缩量;
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

    Q3:求高手帮我写个.上涨趋势中缩量回踩20日线选股公式.

    A:=MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60) AND MA(C,60)>MA(C,120) AND MA(C,120)>MA(C,250);
    A1:=MA(C,20)>REF(MA(C,20),1) AND MA(C,60)>REF(MA(C,60),1) AND MA(C,120)>REF(MA(C,120),1) AND MA(C,250)>REF(MA(C,250),1);
    A2:=MA(C,5)<REF(MA(C,5),1) AND L=LLV(L,5);
    A3:=L<MA(C,5) AND L<MA(C,10) AND L>MA(C,20) AND L/MA(C,20)<1.01;
    XG:A AND A1 AND A2 AND A3;
    公式已经测试,选股正常。
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

    Q4:上涨过程中股价缩量回踩20日均线的选股公式?

    1、抱歉!我不会写什么选股公式。
    2、但是我想告诉你的是,上涨过程中股价缩量回踩20日均线不会每次都会止跌,概率只有30%左右,你若不相信,你可以将所有股票历史的“缩量回踩20日均线”查看一番,并进行统计。
    3、股票操作绝对不是依靠这些东西获胜的,如果这样简单就能赚钱,那炒股就太容易了。

    Q5:求股价在日、周、月 的5、10、20均线之上选股公式。

    Q6:求一个同花顺选股公式,能筛选所有大于20月均线的股票

    m1:=ma(c,20);
    yx:c > m1;
    是不是很简单,在月线筛选股票的情况下使用该公式即可.

    Q7:老师能编一个通达信月托,5日金叉10日,10日金叉20日的选股指标源码?

    可以编写通达信选股公式,但首先你解释一下什么叫月托。这是个什么条件,先说明了这个条件才好编写5日金叉10日,10日金叉20日的选股公式

    本文由锦鲤发布,不代表本站立场,转载联系作者并注明出处:/showinfo-4-228200-0.html